Как округлить число | My Excel

За округление в Excel отвечает три функции:

ОКРУГЛ

ОКРУГЛВВЕРХ

ОКРУГЛВНИЗ

Функция ОКРУГЛ округляет значение до указанного количества дробных разрядов.

Синтаксис:

ОКРУГЛ(число; число_разрядов)

Если вам надо округлить число 2515,4623 (пусть оно находится в ячейке «A1») до двух знаков после запятой, то формула будет такой: =ОКРУГЛ(A1; 2) и вернет 2515,46.

Что бы округлить до целого, надо установить число разрядов равным нулю:

=ОКРУГЛ(A1;0) вернет 2515.

Если требуется округлить число до десятков, сотен или тысяч, то можно использовать отрицательное значение числа разрядов. Так, округлить число до тысяч позволит формула =ОКРУГЛ(A1;-3), которая в нашем случае вернет значение 3000

Функции ОКРУГЛВВЕРХ и ОКРУГЛВНИЗ работают так же, как и ОКРУГЛ, но ОКРУГЛВВЕРХ позволяет округлить число в большую сторону (по модулю), а ОКРУГЛВНИЗ — в меньшую.

Например:

=ОКРУГЛВВЕРХ(2515,462;2) вернет 2515,47

=ОКРУГЛВВЕРХ(-2515,462;2) вернет -2515,47

=ОКРУГЛВНИЗ(2515,462;2) вернет 2515,46

=ОКРУГЛВНИЗ(-2515,462;2) вернет -2515,46

Источник: Как округлить число | My Excel.

Комментарии:

Добавить комментарий

Войти с помощью: 

Ваш e-mail не будет опубликован. Обязательные поля помечены *