osTicket SCP not working… Valid CSRF Token Required

После установки при входе в админку системы выпадает ошибка, что

Valid CSRF Token Required

а фигли он инвалИд никто не знает.

решение простое — сменить глючное PHP 7.1.11 на что-то древнее, типа 7.0.25.

Теперь все хорошо.

Один комментарий к “osTicket SCP not working… Valid CSRF Token Required”

  1. Это не решение. решение это добавить поддержку php7. на дворе 2019 год а остикет так и не работает с php7. в данный момент и с php7.3 та же история. и что мне теперь, выпрашивать на хостинге отдельный от основного сайта домен и на нём включать древний php5? на джумле я не собираюсь отключать php7.3 В ближайшее время джумла обновится до 4-ой версии которая не поддерживает старые php

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *